Rhino PDF Print - Method not found: 'Void Xfinium.Pdf.Graphics...'

Error with the latest Rhino 8 WIP when printing:


Method not found: ‘Void Xfinium.Pdf.Graphics.PdfUnicodeTrueTypeFont…ctor(System.Drawing.Font, Boolean)’.



Can someone please point me where I can get previous 8 WIP releases? I will need to print a set of sheets soon, so would really appreciate a link to the last version where printing Rhino PDFs worked.

Run SetDotNetRuntime in Rhino and change the runtime to NETFramework. This will force you to restart Rhino. Once that is done, PDF printing should be working again.

Brillitant, thank you. I will give it a try.

Yoopee, that worked.

If it was still possible though to make the previous builds available in case any other issues popped up, that would be really helpful :slight_smile:

Hi Daniel -

If you let Rhino automatically download and install updates for you, the 2 previous versions will always be available in the following folder:



1 Like

Oh I see, fantastic, thank you @wim