Rhino logs out & closes because no Lands Design licence

Try open Rhino 7. I get Welcome to Rhino box; it ask for my email and check ”agree to …”; then is says Found licence and goes to a webpage where I have to login again & then it opens Rhino but when I try to open file is says no licence for Lands Design & logs out to Rhino. I have trial version Land Design & it has expired but it wasn’t a problem before- just that Lands Design was inactivated other than showing objects. Can I fix this?

Hi Ruth -

Which version of Rhino 7 are you currently running?

Thanks. Rhino 7.

Hi Ruth -

Yes, I got that from your first post but it’s the SR version that I’m after. Please run the Rhino SystemInfo command and copy-paste the result here.


Rhino 7 SR19 2022-6-14 (Rhino 7, 7.19.22165.13001, Git hash:master @ 303aecd3f1907d87fe49f88f695c02fb790b1e31)
License type: Educational, build 2022-06-14
License details: Cloud Zoo

Windows 10 (10.0.19044 SR0.0) or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce GTX 1070 (NVidia) Memory: 8GB, Driver date: 7-2-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 462.96
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 7-2-2021
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Thanks, Ruth.
We are looking into a Cloud Zoo licensing issue that might have snuck into the SR19 release. For now, please uninstall that version and install SR18. Does that work?

Thank you but unfortunately not. I installed SR18 but still get message:
There are no licences for lands Design in your Rhino account (…) You may need to add a licence Join a Team Then: try again etc

Actually after a delay it has not opened; so far so good; thank you ; I will let you know.

It was OK yesterday but today is doing the same thing!

Hi Ruth -
When you simply launch Rhino from the desktop icon, what happens then?

Thanks, same thing. Box pops up, asks enter email; opens web page; log into Rhino; then Rhino opens; when try to open a file it says no licence for Lands Design; Rhino shuts down; box pops up: “Asuni CAD Attempted unsupported operation”.

Let’s not rush things…
Start Rhino from the desktop icon and log into your account.
Exit Rhino.
Start Rhino from the desktop icon.
Are you still being asked to log in?

I tried that; same happens; Rhino asks for Lands Design licence.

In your previous answer, you stated that you only got that when you tried to open a file. Now it also happens when you only start Rhino?
Have you completely uninstalled Lands?

Hi I uninstalled Lands & so far Rhino seems working o.k.

1 Like