Rhino installer engine has stopped working

Hi V5, not run it for a month or so. Not run it to be creative yet in fact since new PC. start of Oct.

launched it and got the message Rhino installer engine has stopped working.
I tried again and it launched.

check for updates, its up to date.

So whats that mean ?

I have since Dec 2 been getting startup error messages on all sorts of things , the bold ones I see occur more than once…
Adobe Air
Kaspersky previous launch fail
Photoshop CS6 extended
CS6service manager
McNeel update service
Nvidia User Experience Driver Component

so whats up with V5 ?..or my PC

ok them and PC then ok. 1 message , sometimes ok that that and get another, then its fine for rest of day.

I am sure its an Msoft update.

Strangely enough this last two days its been ok until that of Rhino just now, I also ran the Msoft fix to the Msoft nasty KB3004394, some KB caused issues , but I never had that KB on my system or the fix. running the fix saw nothing happen at all and nothing installed.

Restoring my PC to a back up made before these pesky errors started, then loading on the progs and keeping the KB’s off, is the only plan, but will I ever get operational, I knew it would put me out of action 3 weeks but its been 3 months, partly trying to sort out a flight sim not knowing if it was the sim or the pc.


Have you tried uninstalling Rhino and then reinstalling it?


So you recognize that the problem has nothing to do with Rhino. But you decided to post it here anyways. Have you tried turning it off and on?

I havent recognized anything, is it or isnt it anyrthing to do with the errors that maybe Msoft updates.
I wasnt saying it was due to the pesky errors that appear at Bootup then PC works for rest of day.
I was wondering what the installer engine is or does, and why after a 2nd launch rhino runs.

If I get this again and again then I will reinstall Both Rhinos, as I have V4 and V5
for the moment it seems to perform.

But I am still none the wiser, what is an installer engine ?

I will when time allows start over again and rebuild the PC from a last backup made prior Dec2. as if I have all the time in the world, its taken me until now fighting win7 to get this far.

Msoft really messed up an OS with win7, in explorer, as the www testifies.