Rhino icon opens an old project instead of new file

Hi all, I have been plagued lately with a weird problem… I was not sure on how to even title the topic.
So A while ago, my computer crashed… no big deal opened rhino, and it gave me the option to save my crashed file. Great! However ever since then, whenever I want to start a new project, and I click on the main icon from my desktop, instead of opening “A new file” it opens the old project that crashed with my pc. Weirdest thing is, it only does this when I select new, then "small objects-inches"
In all other options, it opens a new file correctly. It’s mostly frustrating because this particular project it opens, has a lot of layers and objects, and I have to spend time deleting everything. I have tried to research the issue, but I cannot find anything even close to the issue I’m having.
I guess I could uninstall and re-install, but I was trying to avoid that.
If anyone out there has experience with this or knows how to rectify the issue, I’d be very grateful.

Thanks

It sounds like you over-wrote your factory-default template file “small - inches”. If you pick Open and navigate to that template file, does that open your crashed file? I would think that it does. Then you just have to clean that file (delete everything that you don’t want in a template) and save as that template.

Huh… seems like that’s exactly what I did. Not sure how that happened, and I did not realize I could just re-save another template. but your suggestion worked good enough.
Thanks, Wim.