Rhino doesn't display mirrored solids correctly, Build 2013-10-28


#1

When I mirror a solid or polysurface, the resulting object appears only as a set of curves. Even models I created in earlier versions display incorrectly. There isn’t a problem with curves, just surfaces, polysurfaces, and solids.

Has anyone else experienced this?

I’m running OS 10.9 on a 2010 macbook pro 2.53ghz i5


(Marlin Prowell) #2

Another user reported this and JB responded,

“OK, I see it. It only effects Extrusions.
If you run the UseExtrusions command and switch to Polysurfaces it will be OK.”

“I’ll get it on the developer’s list to fix.
Thanks for the head’s up.”


#3

I tired the use extrusions command and switched to poly-surfaces and it didn’t fix the bug. I tried this both before doing the mirror and with the resulting mirrored surface and neither way fixed the issue in my model. I guess I’ll just wait for the fix.


#4

I had this and reported it somewhere before (Missing extrusion surfaces when mirroring). What I was told to do, and worked for me, was to select the offending object, “explode” it, and then immediately “join” it