Rhino display glitch

After upgrading to the latest AMD driver, drawing cannot be displayed correctly

Adrenalin Edition 22.5.1: drawing shows OK
Adrenalin 22.11.2 and Pro Edition 22.Q4: drawing not showing

I recorded a video to show the issue.


It is a known issue with the latest AMD driver. Please roll back to the previous driver to solve the issue

Try disabling GPU tesselation

I set Tessellation Mode β†’ Override application settings and Maximum Tessellation Level β†’ Off,
also tried Tessellation Mode β†’ Use application settings
But drawings are still not visible in both settings.

I installed the previous driver before but Windows update will update the driver automatically, so I installed the Radeon Pro driver but still got the same issue.

Hi hungwai.lim, There is a slider beflow the GPU tessellation setting in Rhino Options, please slide that once to the left (OpenGL 3.3)

Can you run the Rhino command SystemInfo in the command line and return the results here? Thanks


Hi Japhy, I don’t know there is an option in Rhino. I rolled back to Radeon Pro 22.Q2 driver and works fine now. Will test that option next time for driver upgrade. Thank you.

Good to hear you got it going. Hopefully AMD can put out a successful update soon.

1 Like

Just upgraded to Radeon Pro 22.Q4, set Tessellation level to OpenGL 3.3 works. Thanks.