Rhino disconnects me from my wifi 5ghz band network

Hi,
I am using Rhino 7 (for windows) and windows 11 both up to date. As soon as I open Rhino it disconnects me from my wifi network. The network is still on the list of available networks but I can’t connect to it anymore unless I close Rhino. I am using a 5ghz band at home. This problem does not happen if, for example, I connect to a shared wifi point from my mobile phone.

Curiously, when opening Rhino in safe mode connection remains OK, connected, until I open the properties menu and then immediately disconnect from the network, so I need to close rhino in order to be able to connect to my wifi network again.

Any idea what is going on?

Please any help would be welcome!!

Rhino 7 SR19 2022-6-14 (Rhino 7, 7.19.22165.13001, Git hash:master @ 303aecd3f1907d87fe49f88f695c02fb790b1e31)
License type: Educational, build 2022-06-14
License details: Stand-Alone

Windows 10 (10.0.22000 SR0.0) or greater (Physical RAM: 64Gb)

Computer platform: LAPTOP - Plugged in [98% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics (Intel) Memory: 1GB, Driver date: 2-18-2022 (M-D-Y).
> Integrated graphics device with 4 adapter port(s)
- Laptop lid is possibly closed
- Windows Main Display attached to adapter port #1
Primary OpenGL: NVIDIA GeForce RTX 3050 Ti Laptop GPU (NVidia) Memory: 4GB, Driver date: 5-19-2022 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 512.96
> Integrated accelerated graphics device (shares primary device ports)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 5-19-2022
Driver Version: 30.0.15.1296
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Users\dSz\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\Karamba3D\2.2.0.12\Karamba3D_LicensePlugin_Rhino7.rhp “Karamba3DLicense”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.19.22165.13001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Is this an MSI machine? Rhino kills my internet connection - #26 by hailey

Hi Japhy,

no, it is not…is a Dell XPS

I tried everything that is suggested in that thread. I think it is related to being connected to a 5ghz band but since I do not have the choice to do it to any other one I need to make it work with that kind of band.

Lets reboot your router. After that lets try disabling the karamba via the file>properties>plugins.

hi there,

So apparently it worked out after rebooting the router. I had already disabled the Karamba plug-in before. I did a couple of checks and for now, everything is back to normal…which is awesome.

Thanks a lot!

1 Like