Rhino Crash Instantly

Rhino crashes instantly, I click the Rhino7 tab in my applications as I’ve always done, bang, crash, not even a splash screen appears, it’s instantanious. 2 things Ive done recently, 1- updated to OS Ventura, 2- Installed the latest Datasmith plugin to link Rhino to Twinmotion. I can’t even open Rhino to pull some system info out ??

Hi Milezee, sounds like an incompatible plugin, either uninstalling the offending plugin or manually moving the .rhp to a different location should get you back going.

Hi @Japhy , thanks for the swift reply. What’s the method or best way of doing that seeing that I can’t even open Rhino ?

Ideally you don’t have a lot of plugins, can you uninstall the Datasmith for testing?

Hey hey-

same problem is happening to me. @milezee were you able to solve it?
@Japhy I can’t seem to find the data smith .rhp in my “Plug-ins” folder. Any recommendations?

TIA!

Hi Epiphany -

Does the Rhino crash reporter pop up after the crash?

That would only be the case if you had installed Datasmith. Please post an image / images of your Plug-ins folder.
-wim

Hey Wim,

Thanks so much for your help.

The rhino crash reporter does pop up and I’ve sent a copy through with an explanation.

I installed the data smith plug in previously but it’s no longer visible in my folder!
Here’s my a screen grab of plug in folder contents:

TIA :slight_smile:

HI @Epiphany_Karopoulos apologies for the late reply, yes uninstalling the Datasmith plugin worked for me. It must have been fixed because now I have no issues with it. I think it was the early Twinmotion version of the plugin that was buggy. Anyway, hope you solved your issue :+1: