Rhino captures keyboard input from Grasshopper

This is happening to me repeatedly where I try and change the value of a slider in Grasshopper by double clicking on the slider and entering a number with the keyboard and Rhino’s command text field captures the keyboard input. The same happens when you try and delete a component with the Delete key, again the command text field captures it. Restarting Rhino usually fixes the problem but not always. As a temporary measure is there anyway of hiding/showing the command text field in Rhino?

Grasshopper v1.0.0007, Rhino v6 SR23, Windows 10

Hi Mark -

You can hide or show the command line with the “Rhino Options > Appearance > Show the following items > Command prompt” setting.