Rhino big problem ? Please help me ? have my final presentation in 12 days!


#1

Hello Guys,

I have a big problem: when i make a command in rhino, it repeats it continiously and i’m not clicking space or enter… it’s very disturbing to work like that. For example when i open the options and close them it opens again and again and i’m not clicking anything ? And i’ve checked my keyboard and mouse are fine… i don’t know wha


#2

what to do ? please help me !! And is there a “regen” command like in autocad ??


#3

By any chance do you have some plug-ins installed or even other software that might be the culprit. There was reports of a Chinese Translator or dictionary that was continuously copying things to the clipboard a few months back.

Has it just started doing this or has it always done it?


#4

It started one month before but the problem stoped and now it’s back and worst than ever !
I have a lot of plugins installed, Eve sun, voronax, tspline, vray, grasshopper and tones of grasshopper plugins… I don’t know what to do ?
And the “regen” command ?


#5

Thanks by the way to invest your time trying to help me


(Pascal Golay) #6

Hi ivo- please start Rhino in Safe Mode and see if the problem still shows up. How are you launching the commands, by typing, clicking a button, menu, or alias?

http://docs.mcneel.com/rhino/5/help/en-us/information/start_rhino_in_safe_mode.htm

-Pascal


#7

I’ve run rhino in safe mode and same thing
First i open rhino in safe mode, after i open my file and when it opens it opens the opening window again and again…
And for launching the commands, i’m typing and clicking… ??


#9

i’ve found the problem, it’s my mouse… i have the new razor hi tech thing which is a very good mouse but it seems that it’s made for video games not rhino, i don’t understand why it won’t work with rhino and it works perfectly with autocad, if you have an advise tell me !!!


#10

I have a Logitech mouse with the side(thumb) button. I had to turn the button off because I just don’t have a light enough grip to keep from pushing it all the time.

I’d start by turning off all but the essential buttons if that’s possible. You might be pushing a button that says “enter” without even feeling it. Or maybe it’s defective, but turning some of the functions might solve the problem.

Good luck


#11

Thanks James but i’ve already disabled evreything


#12

Get a cheap mouse with USB cable… Wireless mice on rhino are painful


#13

Disagree strongly.


#14

Yep, all of mine are wireless, Logitech M705’s, no problem… Except for Logitech’s drivers, which are buggy, but it’s not a problem with the mouse itself.

–Mitch