Rhino "application not responding" all the time

Yesterday suddenly when I was rendering a 3d object, the application crashed for a long time, so I decided to force quit. Then I re-run the app, but it didn’t open at all. When I right-click the app logo at the dock, it always says that “application not responding”. I tried to uninstall and reinstall, but it’s just the same. I also tried to download rhino 5, also not working. Anyone can help? :slight_smile:

1 Like

I’m sorry you’re having problems.
The only other thing you can try is to delete the PLIST file:

Does that get you running again?

thankyou for your response

I’ve tried this yesterday and today, but it still says application not responding. Is there another way to reset rhino?

I looked and all I can find linked to your email address is a long since expired V5 Mac eval.
I don’t know what you have, how you got it, or how you have set it up.
As a result, I’m kinda stuck.

I’m sorry, I’ve changed my email to cheriayacobus@yahoo.com yesterday to re-installed rhino 6 after crash

That’s the one I looked up and there is no V6 associated with it.
My guess is you created a Rhino login account using the old address, added the V6 license to the Cloud Zoo, then changed your address effectively cutting you off of your license.

Please send me a private message with your old email address and V6 license key and I’ll see if I can figure it all out.

For future reference, we identify you by your unique email address.
If you change your address, you are a different person to our systems.