Rhino and Vray - emissive material renders black


#1

Hi

I am using Rhino 4 and Vray- I have been trying to create a light bulb for this pendant design by applying an emissive material to the model. Instructions online are simple - just add an emissive layer in the material editor and it should work with the default settings. The preview shows white as it should. However, no matter what I do the “bulb” renders out black. There must be something simple I’m missing- am going crazy please help. Screenshot attached ( I realise the intensity is huge at 100 but it shows no differently at 1).

https://dl.dropboxusercontent.com/u/1638699/screenshot_emissive%20material%20rendering%20black.jpg

thanks!
ali


#2

Try _dir - are the normals to outside?


#3

I usually activate the ‘double-sided’ option under material | emmisive rollout. That should fix it no matter which way the normals are pointing.