Rhino 8, cannot see the text of the Display panel in dark mode


As you can see.

Hi -

That looks like this here:
image

Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Hi @wim,

Rhino 8 SR1 2023-11-21 (Rhino 8, 8.1.23325.13001, Git hash:master @ 8a4a437248efac5d9cb04d3904481b83e4c23a64)
License type: Evaluation, build 2023-11-21
License details: Cloud Zoo
Expires on: 2024-01-30

Windows 11 (10.0.22621 SR0.0) or greater (Physical RAM: 16Gb)
.NET Framework 4.8.9181.0

Computer platform: LAPTOP  - Plugged in [77% battery remaining]

Hybrid graphics configuration.
  Primary display: Intel(R) UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 5-31-2022 (M-D-Y).
    > Integrated graphics device with 3 adapter port(s)
        - Windows Main Display is laptop's integrated screen or built-in port
  Primary OpenGL: NVIDIA GeForce GTX 1660 Ti (NVidia) Memory: 6GB, Driver date: 9-12-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 537.42
    > Integrated accelerated graphics device with 4 adapter port(s)
        - Video pass-through to primary display device

OpenGL Settings
  Safe mode: Off
  Use accelerated hardware modes: On
  Redraw scene when viewports are exposed: On
  Graphics level being used: OpenGL 4.6 (primary GPU's maximum)
  
  Anti-alias mode: 4x
  Mip Map Filtering: Linear
  Anisotropic Filtering Mode: High
  
  Vendor Name: NVIDIA Corporation
  Render version: 4.6
  Shading Language: 4.60 NVIDIA
  Driver Date: 9-12-2023
  Driver Version: 31.0.15.3742
  Maximum Texture size: 32768 x 32768
  Z-Buffer depth: 24 bits
  Maximum Viewport size: 32768 x 32768
  Total Video Memory: 6 GB

Rhino plugins that do not ship with Rhino
  C:\Users\77950\AppData\Roaming\McNeel\Rhinoceros\8.0\Plug-ins\Fologram for Rhino (468a328b-20d9-494b-b9e1-cbe9f827d3a2)\2020.4.5.0\7\Fologram.IO.Rhino3d.Win7.rhp	"Fologram for Rhino"	2020.4.5.0
  C:\Users\77950\AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\D5Conv (e0d5e210-02f6-4ee9-a2b0-1675e225d958)\0.10.1.0001\Rhino 7\D5Conv.rhp	"D5Converter for Rhino"	
  C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V8\VRayForRhino.rhp	"V-Ray for Rhino"	

Rhino plugins that ship with Rhino
  C:\Program Files\Rhino 8\Plug-ins\Commands.rhp	"Commands"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\WebBrowser.rhp	"WebBrowser"	
  C:\Program Files\Rhino 8\Plug-ins\rdk.rhp	"Renderer Development Kit"	
  C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp	"Rhino Render"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp	"RDK_EtoUI"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp	"Snapshots"	
  C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp	"MeshCommands"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp	"RhinoCycles"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\RhinoCode\RhinoCodePlugin.rhp	"RhinoCodePlugin"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp	"Toolbars"	8.1.23325.13001
  C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp	"3Dconnexion 3D Mouse"	
  C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp	"Displacement"	
  C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp	"SectionTools"	



It looks ok now :see_no_evil:


The bug appears again. Only the “Display” panel is not correct, the “Property” panel is ok.


It isn’t correct in the options dialog neither.