Rhino 8 Beta: Layout Scale Not Changed

Layout Scale is not changed. It does not always happen, but I run into this error every day. Whenever I see this error, Undo is not working as well.

Layout Scale Not Changed

Layout Scale Not Cahgned.3dm (111.6 KB)

I came across this, too. Entering a numeric scale value did not work.
Can’t repro at the moment, though.

If you encounter this bug again for the next them, could you check whether Undo works fine? For me, Bug with Undo always come together Layout Scale bug. Looks like

Mcneel does not care about this bug.


Hi Sungmoon -

It’s clear that you don’t want to hear this, but if we can’t reproduce an issue, there is no way we can fix it.

That’s fine. I do not care about response from you guys any longer.

ps. Do not shout at the customers !!!

@archist97 is this still happening at your end? I tried setting the scale both by selecting the detail as well as activating it, but in both cases, the scale is set correctly. If you can still reproduce this at your end, pls send the result of _SystemInfo, thanks