Rhino 8 Alpha Channel on all Clipping Plane Objects

I’m having trouble with clipping plane in Rhino 8 and an alpha channel being applied to the objects in the clipping plane.
In this first image, I have a figure that is a PNG placed in the scene. The figure is on a different layer than the rest of the objects. In using the clipping plane, the figures alpha channel is being applied to each object being cut by the clipping plane. These objects are on another layer and do not have that texture applied.


In this image- if I turn off the alpha channel for the texture, the appearance of the alpha channel is removed from the objects being cut.

Clipping Plane Alpha Channel.3dm (1.8 MB)

hmm, I’m not seeing that here:

can you run _SystemInfo in Rhino and post back the results?

edit: also there was no clippingplane in that file, could you send the file in the exact state that you see the issue?

Hi Gijs, thanks for the help.
Sorry about that. I thought that clipping plane was included. Should be in the attached it in the file below. I’ve checked my render display mode as you show above and that presents the issue as well.
Thanks for any help.

Clipping Plane Alpha Channel.3dm (1.7 MB)

Here’s my system info:
Rhino 8 SR6 2024-4-10 (Rhino 8, 8.6.24101.05001, Git hash:master @ 32c244aa711e0034e75bec2e87d093c764820b96)
License type: Educational, build 2024-04-10
License details: Cloud Zoo

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 32GB)
.NET 7.0.17

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) Iris(R) Xe Graphics (Intel) Memory: 1GB, Driver date: 11-7-2023 (M-D-Y).
> Integrated graphics device with 4 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
- Secondary monitor attached to adapter port #1
Primary OpenGL: NVIDIA RTX A2000 8GB Laptop GPU (NVidia) Memory: 8GB, Driver date: 4-11-2024 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 552.22
> Integrated accelerated graphics device (shares primary device ports)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 4-11-2024
Driver Version: 31.0.15.5222
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino
C:\Users\mpolites\AppData\Roaming\McNeel\Rhinoceros\BlockEditNew\BlockEditNew.rhp “BlockEdit” 1.0.0.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.6.24101.5001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”