Rhino 7 WIP & rhinoinside.load() issue

Hi everyone,

My colleague who doesn’t have any Rhino license ran into an error when trying to run rhinoinside.load() in python:

Is that because he doesn’t have any Rhino license? I thought Rhino 7 WIP does not require license?

Rhino 7 requires a Rhino 6 license.

1 Like