Rhino 7 Windows - My Render Isn't Displaying Properly

Hi All,

I’m new to Rhino and recently tried to create some jewellery on a trial version of Rhino 7. The thing is, it comes out like an 80s rendering, rather than a modern one. Can someone help me please? Do I need to change the settings? Change the graphics card? Download some sort of plug in? I’m so confused…

I’ve attached a jpeg of what I’m seeing for reference. It’s meant to be polished silver with a blue plastic piece.

Here is the system information for my laptop too in case that helps…

Any support would be appreciated.

Thanks,

Ashley

The systeminfo command in rhino will be more useful, but odds are your graphics hardware is extremely out of date.

Hi Jim,

Thanks for responding. Do you have any suggestions on what I should update my graphics software to? In order to get the rendering I need/want/it should be?

Thanks,

Ashley

Even with the laptop you should be able to get decent renders. You need to use either the Raytraced viewport mode, or press Render with Rhino Render as the current render engine.

Assuming you have added a Rhino Metal material with its color set to silver and a Rhino Plastic with the blue color you should get pretty good results even with just CPU rendering.

Hi Nathan - it is already on Rhino Render in the render options.

This is what Raytraced currently comes back with…

As you can see, it’s not much better than the render picture.

I’ve added the polished silver from the Rhino texture library. The blue perspex too.

Do you know where I might be going wrong?

Thanks,

Ashley

Does this help anyone get sight of what the issue might be? It’s from the systeminfo command.

Rhino 7 SR12 2021-11-9 (Rhino 7, 7.12.21313.06341, Git hash:master @ 5590153808223b57a9f41516a969fd949aa81bff)
License type: Evaluation, build 2021-11-09
License details: Stand-Alone
Expires on: 2022-02-08

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 3.8Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Standard graphics configuration.
Primary display and OpenGL: Intel(R) HD Graphics (Intel) Memory: 1GB, Driver date: 3-27-2018 (M-D-Y). OpenGL Ver: 4.5.0 - Build 23.20.16.5017
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.5 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.5
Shading Language: 4.50 - Build 23.20.16.5017
Driver Date: 3-27-2018
Driver Version: 23.20.16.5017
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

It is a goods start. But metals look great because they have an interesting environment to reflect in the real world. In your case there is no environment, so nothing nice to reflect. The default studio environment doesn’t show well in your model because it has straight surfaces that happen to be position such to the camera that there is nothing good to see. Compare with a torus

You see it looks already much nicer just because you can see more of the studio environment in the reflections.

I am no jewler, but I like to get rid of the automatic ground plane, since that will show up on reflective surfaces in Raytraced and Rhino Render. I’d rather create an object to ‘ground’ the item. Further I like to have the bright spot of an environment texture coming in from behind

There is a number of environments bundled with Rhino that you may want to try out for custom reflection and skylight environments in the rendering panel.

@user1381 Hi Ashley, this video tutorial on rendering jewelry may be helpful too…

2 Likes

Thank you! I changed the environments and it worked a treat!!

Thank you! This video was soooo useful!!

1 Like