Rhino 7 SubD Primitive not the Same as in Documentation

Hi! Because of a natural Catmull Clark behaviour - the SubD Cylinder is technically right, but for still wrong depending on its help documentation within rhino. How can i disable the subdivision vor SubD?

try changing the cap style to quad in the command line for the subd cylinder.

better?