Rhino 7 free trial worked for first 60 days but now won't open

I installed Rhino 7 about 60 days ago and have been loading the updates. It worked fine through Levels 1 and 2 Training sessions. I haven’t opened it for a couple weeks and when I try to open it today, the interface comes up but gets stuck (not responding) before fully opening up.
I am on an HP Pavilion laptop.
thanks

Hello - Please run the SystemInfo command in Rhino and copy/paste the results here.

-Pascal

How do I do this? It won’t finish opening. (Not Responding)

I assumed this means eventually it opens.

Try starting Rhino in Safe Mode: Windows start menu, type in ‘Rhinoceros’ and look for the ‘Rhinoceros in Safe Mode’ entry.

-Pascal

No, it looks like it’s about to open because the “landing screen” comes up. It just never gets out of (Not Responding) mode. Here are the results of the systeminfo:

Rhino 7 SR3 2021-2-22 (Rhino 7, 7.3.21053.23031, Git hash:master @ f8a40388712d9cf7edc68910e0415427bdefc64a)
License type: Evaluation, build 2021-02-22
License details: Cloud Zoo
Expires on: 2021-04-18

Windows 10.0.19042 SR0.0 or greater (Physical RAM: 7.9Gb)

Computer platform: LAPTOP - Plugged in

Non-hybrid graphics configuration.

Secondary graphics devices.
AMD Radeon HD 7400M Series (AMD) Memory: 1GB, Driver date: 11-4-2015 (M-D-Y).
> Integrated accelerated graphics device (shares primary device ports)
- This device is not being used
Intel(R) HD Graphics 3000 (Intel) Memory: 2GB, Driver date: 5-19-2016 (M-D-Y).
> Integrated graphics device with 0 adapter port(s)
- There are no monitors attached to this device. Laptop lid is probably closed

ATTENTION:
No graphics device is being used. Either an error occurred on startup, or certain devices have been disabled.
See below for any possible configuration changes that may help resolve this issue.

  • Any hardware configuration or cabling changes you make will require that you restart Rhino.

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Microsoft Corporation
Render version: 0.0
Shading Language: Not supported
Driver Date: 11-4-2015
Driver Version: 15.201.1151.1008
Maximum Texture size: 1024 x 1024
Z-Buffer depth: 32 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.3.21053.23031
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Where to begin…

  • This is an ancient computer, long past due for retirement. The Intel 3000 is 10 years old.

  • The AMD Radeon HD 7400M is 9 years old was retired and moved to legacy status some time ago. I don’t know where you’re going to find drivers.

I would strongly recommend you replace this system with one configured for Rhino.
Use this information as a start for replacing the computer:

Sorry

How did you run SystemInfo if Rhino does not finish opening?

Sorry, but you’re assuming replacement is possible. Coronavirus layoffs and mouths to feed doesn’t really make that a reality at the moment. It worked fine for two months through all the training sessions. Maybe I’ll try to reinstall.

I ran the systeminfo command in safe mode. Which worked. Maybe I’ll use it in safe mode until the trial expires.