Rhino 7 - error message

Hi, I’m using Elefront under Rhino 7 from more than 1 years ago (from WIP) without any problem! Today, after last update of RF I’m receiving the next error message!
What can be done?
Thank you in advance!

Error

Hi -

What is RF?
Have you tried installing that plug-in again?
-wim

Sorry, R7 !
I’ll try to reinstal the plug-in
Thank you!