Rhino 7: 'Edge Continuity' not working (solved)

Tried several time on simple blended surfaces as a test. Nothing shows up as a heads-up display!

It’s working fine here.
If your Edge Continuity panel is docked it will show docked.
If the panel isn’t open, it should pop up like this:

What’s this "Heads-up display thing?

Not talking about the panel, rather the continuity heads-up, that is supposed to tell/give us the actual information about the continuity. With the corresponding colours.

Did you select any two edges to check it?!

Hello- is this still a problem? Is the scale set to a number that makes sense with the edges you are checking?


Hi, Pascal
Do you mean that if nothing is showing, that it means everything is continuous within file tolerance settings?

I made some adjustments and now the heads-up is showing the numbers.
I think the problem was with my setup.
When I select and edge to analyse, then I have to select the opposite edge of the same (blend) surface as a “second edge” of the setup - extremely non-intuitive.

Then when I try to add second pair of edges… nothing happens.

Hello - you should see the dots indicating the deviation, even if zero. Can you post an example file so that I can try exactly the same thing here?


Hi, Pascal
a bit confusing but I hope it helps what I am experiencing.

Edge continuity.3dm (405.7 KB)

Hello - does this clip help at all: https://vimeo.com/476479185

Apparently it works in some scenarios, although from the short video I can not be sure what edges and how they were selected. I mean the command line is not visible in that clip.

I see your inputs are extrusions - that seems like a bug to me (not working on those) - thanks for pointing this out.

RH-61639 EdgeContinuity: fails if input is an extrusion


A post was split to a new topic: Point display fails