Rhino 7 - BLACK screen in Rendered View

@felipepdoac almost always this is a graphics driver issue. Update all your drivers (intel and standalone) if so equipped.

use the custom install option, and then check the “clean install” option- restart and try rhino again.

also see this article- Soooo, you bought a laptop with hybrid graphics and rhino doesn't run right. READ THIS - #4 by theoutside

also make sure you run help>check for updates in rhino to make sure you have the latest service release.

1 Like

hi Steve, you can call anywhere in the US for free (e.g. from outside the US) using https://hangouts.google.com, at least for a while longer (it now shows a notice they’re going to discontinue the service). I use it all the time to call family.

Skype is 3¢ a minute to the US…

Hi everyone.
I have a solution:
first step: Tools > Options > View > OpenGl: turn off/ set none: GPU Tessellation
second: Tools > Options > Advanced > then turn off: Rhino.Options.OpenGL.UseHardwareDriver

Thanks for the solution, HungaroCAD Budapest and Rhino Barcelona.
Have a nice day!

2 Likes