[Rhino 7, 7.6.21124.09002] Another strange bug : Gumball drag

Hello, another strange behavior with the latest SR candidate on MAC Rhino 7, 7.6.21124.09002…

On top view, impossible to drag the Gumball… while working perfectly on other view ports…

here is a short recording…

System Info :
Rhino 7 SR6 2021-5-4 (Rhino 7, 7.6.21124.09002
License type: Educational, build 2021-05-04
License details: Cloud Zoo

Apple Intel 64-bit macOS Version 10.14.6 (Build 18G8022) (Physical RAM: 32Gb)
Mac Model Identifier: MacBookPro15,1
Language: en-JP (MacOS default)

AMD Radeon Pro 560X OpenGL Engine (OpenGL ver:4.1 ATI-2.11.23)

This looks like it is in Rendered mode. Does this happen also in other viewport modes?

I am unable to reproduce in the same build. I tried a top view both in 4-view and maximized view. With different display modes. Rendered mode is a bit laggy, but it does work.

Absolutely not, it is in wireframe mode.

Only thing that comes to mind is that you’re still on Mojave. I’ve tested on Big Sur.

Hi @gari.kun

I am not able to reproduce that behaviour.
I tried to move CP’s and Points to compare and everything works fine here…

Tested on Rhino for Mac Version 7 (7.6.21117.09002, 2021-04-27)
MacOS Catalina 10.15.7

Rodolfo Santos