Rhino 6: Zoom with mouse wheel not working

Thanks Nathan,
I installed the new driver, but nothing changed…

system_information 03.txt (2.0 KB)

sorry …

Hello - is there anything in your Mouse driver/control panel that lets you monkey with the scroll settings, like:


Also, you’ll want to make sure that the setting in Rhno Options > View for the zoom fraction has not somehow been set to 1 (.9 is default) :


Hi Pascal, Thanks a lot !
I set the scale factor to 0,9.
I had 1.0
Now it work.

Remain the problem with right click on a panel , for example “layer” to obtain the other panel options.
It doesn’t work

Upper image :Rhino 5
lower, Rhino 6

Thanks again, Fabio

Hi Fabio - try testResetWindowPositions… does that do anything?

@Michael_Meyer can you verify that your user has the scale factor in Options > View not set to 1?


Hi Pascal,

I think so. I’ll ask again.



Hi Pascal and Michael,
View is set on 0,9. Yes
The wheel mouse now works well .
I try testResetWindowPositions , but doesn’t work for the right click error on the panel.
Thanks again,

Hi Fabio - it looks like your Windows is set up to look like XP or older Windows - is that correct? If so, can you change it to the default Windows ‘look’ and see if that changes anything?


Thanks Pascal,
I change to win 7 aero and now it is everything ok
I hate the rouded icons…
I like window 2000… I’m 64 year old.
Thanks again

Hi @pascal,

the customer contacted me today, the problem is solved (but I haven’t got an information why).

Thank you again