Rhino 6 update 6.6.18177.16151

Rhino 6 update 6.6.18177.16151 seems to have done somethings that don’t work well that worked fine before. First, right-clicking on the center of Gumball, no longer brings up options, instead it calls up last command. Second simple booleans came up as “bad object”. That same boolean worked just fine when opened in Rhino 5.

The Gumball issue may be related to this thread:

I really liked the new way of bringing up the Gumball options in Rhino 6. It was easier to hit without having to rotate the view to get a clear shot at the white circle. It’s a shame that these nice changes are slowly being ruined with updates

I did not like it at first either, but after a couple of days, I loved the brief delay.

Originally, a right-click anywhere on the gumball would bring up options. I liked not having to find the white ball, but I struggled to navigate off of the gumball to right-click -> last used command. Now, I never accidentally get gumball options instead of last used or vice versa.

never had that problem, guess it’s due to the large screen I use.