Rhino 6 / Split Face not visible

unhandled

(Thomas Niederberger) #1

In V6 when doing a split face command on a planar surface, the edge is not displayed. In Rhino 5 it is visible which is definitely helpful.
See for example in this file:

Split Face.3dm (58.7 KB)


(David Eränen) #2

Hi @thomasn,

I’m not able to reproduce this. This is what I see in V6:

Is there something I’m misunderstanding?

-David


(Thomas Niederberger) #3

Hi David!
that is what i get… I’m not having isocurves visible by default. But that should not make any difference.


(Nathan 'jesterKing' Letwory) #4

Turn on Tangent Edges for the Shaded display mode. The cut you made is not a Tangent Seam, but a Tangent Edge.


(Thomas Niederberger) #5

Perfect.
Thanks.