Rhino 6 print setting window became blank

Dear
I have 90day evaluation Rhino 6 version testing before purchase – few days ago, when attempting to print or print to pdf options – print setting window became blank.
Cant see no setting at all. Was trying to repair and reinstalled Rhino but the same – blank print setting window appears. Please find solution.

Rhino 6 SR8 2018-8-28 (Rhino 6, 6.8.18240.20051, Git hash:master @ d037927543424e8b3ce54e46b435866178a6349c)
Licence type: Ewaluacja, build 2018-08-28
License details: Cloud Zoo. In use by: Pawel Stark ()
Expires on: 2018-11-12

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: LAPTOP-GGSKF74H

GeForce GTX 960M/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 376.67)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 1-15-2017
Driver Version: 21.21.13.7667
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.8.18240.20051
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hello - please look in Options > PLug-ins page and make sure the Renderer Development Kit plugins are enabled and loaded.

-Pascal

I experienced this for the first time yesterday. I was unsure is this was a monitor problem somehow and the the print would be correct. When I printed the prints were blank like the preview. Both to Printer and PDF. I shut down Rhino and restarted which seemed to fix it. A bit later it happened again. This time I just changed from the layout page to perspective view and back again. This fixed the blank display and the print was correct. Not sure why this suddenly happened.

Hello - I understood the original post to be referring to the Print controls and not the print preview. My comments about loading the rdk only apply if the the print settings and controls are blank…

-Pascal

I missed where the post said “print setting went blank.” In my case the Print preview window went blank.

If it were me, I’d update display adapter drivers (both adapters) and see if that sorts it.
There also was a fairly recent fix related to Raster and Vector print settings. That might be in the SR9 release candidate.