Rhino 6 on Windows 7 SP1?

unhandled

(Mikolaj Jarski) #1

Officially Rhino 6 requires Windows 10, 8.1, or 7 SP2.
What about Windows 7 SP1? Is it just not tested or are there known problems with it?

CC @brian


Rhino 6.4 requires Win 7 Service Pack 2
#2

There is one -

That is why SP2 is now required as of V6 SR4…