Rhino 6 OBJ Export

unhandled

(Zbeale) #1

We’re looking to roll out Rhino 6 company-wide, and we have a few issues, the largest being the OBJ export bug. We have 6.3.18090, and we can’t export obj files at all. Generally, Rhino goes through and processes all objects in the scene, and freezes during the ‘Meshing’ phase.

Was there ever a fix for this? We’re looking to purchase around 100 licenses, and this is a major bug in our workflow.


(Pascal Golay) #2

Hello - does the Mesh command have the same problems without the export getting invloved? If so we should look at that part of the process.

-Pascal


(Zbeale) #3

From my testing, the mesh command works fine, it’s something to do with preparing the mesh to write to file. Based upon task manager, no actual information is written to disk at any time during export, though on occasion, Rhino creates an empty .obj with no information in it.


(Zbeale) #5

Any update on this?


(John Brock) #6

I just tried OBJ (mesh) export in an in-house V6 SR5 build and it worked fine.

Can you send a small sample file that fails for you so I can try it here?