Rhino 6: nudge keys don't work sporadically

unhandled

#1

Hi @pascal,

my customer reported that the down-nudge-key doesn’t work sporadically. After a Rhino 6 restart it works again. (Note: The nudge values seam to be big.)

no_nudge

Any ideas?

Thanks

Michael
www.flexiCAD.com


(Pascal Golay) #2

Hi Michael - I’ll test - I have not run into a problem myself, so far. A couple of questions-

Is the problem only with the down-arrow key?

Does anything else happen instead of a nudge, like a view change?

Is the user nudging very fast, rat-tat-tat, hitting the key repeatedly?

Is it only failing with these large numbers?

thanks,

-Pascal


#3

Hi Pascal,

I’ll ask the customer.

Thanks

Michael


#4

Hello together,

I like to reply directly.

Is the problem only with the down-arrow key?

  • yes, only this one (but the key itself is ok - it works in other programs
    when it is not responding in Rhino)

Does anything else happen instead of a nudge, like a view change?

  • no - there is just no reaction - the other arrow keys work fine all the time

Is the user nudging very fast, rat-tat-tat, hitting the key repeatedly?

  • sometimes yes, but the Problem is not related to that - sometimes it does not work on the first tap

Is it only failing with these large numbers?

  • mostly i use alt+arrow - the 20mm distance
    my coworker has the same Rhinooptions and did not experience this problem

thanks,

Robert


(David Cockey) #5

Nudge keys stopped working for me last night while trying to move control points. The moniter would flash with the control point moved, but then go back to the control point in the original position. I closed Rhino, started it again and nudge keys were working.

Added:
Nudge amounts were 0.001, 0.010 and 0.100.
All arrow keys were affected.