Rhino 6 material

unhandled

#24

I just had a window pop up that rhino had to close. Do you want an error report? And if I send it, will you be able to view it, or does it end up on someone else’s desk anyway?


(David Eränen) #25

Please send it and I will have a look. (I will have access to the file if you send it via the Crash dialog).

-David


#26

ok, I sent the file with it again


#27

I see why the file didn’t get to you. When I copied your email, there was a point behind it that got copied too, which renders it useless.

I sent it again…


(Nathan 'jesterKing' Letwory) #28

Do you a window with text when you click in Rhino the Help menu, then select System Information? If you do, please post the content to this thread.


#29

Rhino 6 SR0 2018-1-12 (Rhino WIP, 6.0.18012.13241, Git hash:master @ 00ae144185bd9d3bd331a5464cb37a9e051f7258)

Windows 10.0 SR0.0 or greater (Physical RAM: 64Gb)

Quadro P5000/PCIe/SSE2 (OpenGL ver:4.5.0 NVIDIA 386.01)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.5
Shading Language: 4.50 NVIDIA
Driver Date: 12-2-2017
Driver Version: 22.21.13.8601
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 16 GB

C:\Program Files\Rhino BETA\Plug-ins\SolidTools.rhp “SolidTools”
C:\Program Files\Rhino BETA\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino BETA\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino BETA\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino BETA\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino BETA\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino BETA\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino BETA\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino BETA\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino BETA\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino BETA\Plug-ins\Displacement.rhp “Displacement”


(David Eränen) #30

@Arman_Fissette,

I would recommend you do the following: Install the latest GPU driver, and update Rhino to version 6.1.

To update Rhino, go to Help -> Check for Updates...

-David


#31

ok, rhino itself was “up to date”… will see to update GPU driver


#32

strange, that in the info it says 6.0, though…


(David Eränen) #33

Can you click the “Check Now…” button? What happens?

-David


#34

seems like the one I use is latest available


(David Eränen) #35

Okay, I think there’s something odd with your Rhino version. Could you uninstall Rhino and download latest version from rhino3d.com. It will give you the 6.1 version.

This would be the 90-day evaluation version of Rhino 6.1.

-David


#36

Rhino 6.1 has been installed. However, license needs to be validated before I can launch it. Any idea how long this would take? It’s been trying to retrieve the license for 5 minutes now…


(David Eränen) #37

@Arman_Fissette,

Yes, I get that sometimes too. It’s a bug. Could you open Task Manager and make sure no Rhino instances are running and then try again. What you want is to run evaluation version and not enter any kind of license.

-David


#38

Ok, I managed to open Rhino, and the same file.
The ghosting is still current, with ground plane on


(David Eränen) #39

@Arman_Fissette OK, thank you. At least we now know you have the latest version!

How about the GPU driver? It seems like it’s 1 year and 1 day old. You should be able to get updated drivers from NVIDIA’s website.

When you’ve done that, can you paste the updated Help -> System Information... text again?

-David


#40

Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 10.0 SR0.0 or greater (Physical RAM: 64Gb)

Quadro P5000/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 388.16)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-30-2017
Driver Version: 23.21.13.8816
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 16 GB

C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”


#41

as it stands, the ghosting is still current., even with latest rhino 6 and latest GPU driver. Also the CPU still going in the reds…


#42

the flickering of material preview seems to have stopped. Might need more time to be sure though…


(David Eränen) #43

@Arman_Fissette,

OK. I can’t reproduce the ghosting nor the high CPU load. @jeff @pascal @BrianJ Can any of you reproduce any of the issues Arman is having? It might be the Quadro driver which is causing the ghosting issues, but that’s just a guess. I don’t have a Quadro card here to test with.

-David