Rhino 6 keeps freezing in my Dell laptop (Windows 10)

Rhino 6 keeps freezing in my Dell laptop (Windows 10). I’ve even updated my intel software as per the notification command in Rhino.


Please help! Here’s my system info:

Rhino 6 SR14 2019-4-28 (Rhino 6, 6.14.19118.15561, Git hash:master @ 8f0a84997c310a7ec1a42cf2704da8daa33e3e21)
License type: Commercial-, build 2019-04-28
License details: Stand-Alone

Windows 10.0 SR0.0 or greater (Physical RAM: 7.9Gb)
Machine name: DESKTOP-3NUD7OM

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics 5500 (Intel) Memory: 1GB, Driver date: 9-29-2016 (M-D-Y). OpenGL Ver: 4.4.0 - Build 20.19.15.4531

Secondary graphics devices.
AMD Radeon R7 M270 (AMD) Memory: 4GB, Driver date: 8-6-2015 (M-D-Y).

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.4
Shading Language: 4.40 - Build 20.19.15.4531
Driver Date: 9-29-2016
Driver Version: 20.19.15.4531
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.14.19118.15561
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.14.19118.15561
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.14.19118.15561
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.14.19118.15561
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V6\VRayForRhino.rhp “V-Ray for Rhino”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

Hi - is that information from before or after you updated the drivers?
2016 for the Intel and 2015 for the Radeon are ancient.

After I’ve updated the drivers

i got the same thing here - got a new old thinkpad x250, also with 5500 hd - newest drivers (February 2018)
I open a file and get a freeze after a minute of tumbling the view. Latest SR, no info from other SRs as the laptop is new

but there is definitely something up - the laptop is a fresh install of windows 10

edit: i can reproduce the freeze when i run Zoom Selected - not every time, but 80%

Hi @afiya2900 and @wim
The card itself is from ‘14 and I believe it has reached end-of-life. It seems the 2015 driver is the latest one available and with the increased OpenGL requirements from V6 and how unstable (or miserable, rather) some of the older ATI cards were/are, it might be a bit of an uphill battle getting it to work.
-Jakob

Have you tried to turn of ‘GPU Tessellation’? It looks like it did the trick for me

@atair sorry to sound so blunt but could you tell me how i can turn off ‘GPU Tessellation’?

@wim can memory shortage be a reason for this problem? I’ve used up 190GB and have only 4.86 Gb left, should I get a new ssd card?

no problem - here:

@afiya2900 Are you confusing “memory” and “disk/SSD”? If your primary or only “disk” is an SSD with less than 5 GB open then you may be encountering a lack of disk/SSD space.

@atair Thank you so much! Turning off the GPU Tessellation did the trick!