Rhino 6 keeps closing as soon as it opens

  • I opened an old Rhino 6 model and it had Landsdesign modeling in.

  • My landsdesign Beta version was outdated, I updated it to the latest version.

  • After that I can no longer open any Rhino model which requires grasshopper to open at the start - by having things like VisualArq modeling in.

  • There is a short moment just after Grasshopper has finished opening that this message is displayed [see below] - and than seconds Rhino closes

  • Fortunately i can still open the models in Rhino 7 WIP

  • but i would prefer to have rhino 6 working.

Does anybody have an idea of a solution?

Thanks in advanced!


Hi Sam - I’m changing the category of this topic to “VisualArq”.
Are you sending in crash reports or doesn’t the reporter window pop up?

Hi @samuel2,

Please visit http://www.visualarq.com/download/, and download the last version of VisualARQ.


Hi Wim and Enric,

Wim - Yes I have sent 1 crash report.

  • Still waiting for response.

Enric - I will download it now, but unfortunately my models are on a server I am not with at the moment.

  • I will update you on Monday or Tuesday

Thank you both!


I downloaded the latest version of VisualARQ and the problem was solved.

Thanks Enric!

Hello, Rhino5 64bits still crashes on opening!

Does it work if you try to start Rhino in safe mode?

Yes it does start in safe mode

OK, that’s good at least - now we need to eliminate the possible culprits - do you have any plug-ins that are loaded that are non-standard? If you run Rhino in Safe mode and then go to Options>Plug-ins and select “Plug-ins that do not ship with Rhino” - is there anything in the list? If yes, try unchecking any or all of those, OK, then restart Rhino in normal mode. Does it still crash?

If there are none in that list, or if it still crashes even with no non-standard plug-ins loaded, then next you can try going to Options>View>OpenGL and uncheck “Use accelerated hardware modes” (this is just as a diagnostic, not a permanent solution). Then try restarting Rhino in normal mode… Crash or not?

Without Visualarq plugin there is no crash.
Just want to ad that it happen when I want to open an existing/old project.


We have found the crash and we’ve already fixed it. Here is the latest built of VisualARQ 2.7.2:

Please, try it and let me know of the crashes persists.



Sorry, should have written a new topic, but I have Rhino5 64 bits.

Hi @Sebastien,



Thank you, working fine now!