Rhino 6: _Extend option _Smooth not working


#1

Hi @pascal,

my customer has reported, that _Extend option _Smooth doesn’t work. I can confirm this here in Rhino 6.3:
https://www.flexicad.com/service/forum/index.php/topic,8796.0.html

Addition: Or is it just a different behaviour compared to Rhino 5 and before? It seams to have this new _ToPoint option. Perhaps an active _ToPoint option would be nice. I don’t know.

Thanks

Michael
www.flexiCAD.com


(Pascal Golay) #2

Hi Michael - it is indeed different - the default behavior is to extend on the path that the curve naturally wants to follow and ToPoint allows it to follow the cursor. That ‘inherent’ extension was not possible, dynamically, previously in Extend, it would only do that to hit a boundary object.

-Pascal


#3

Hi Pascal,

I will tell this my customer to hit _ToPoint, to get the old behavior.

Thank you for your time

Michael