Rhino 6 delete all users display modes

You keep showing and telling us more than what we’re asking…which just compounds and confuses what the real problem is… You then show a bunch of screenshots that we’re supposed to somehow know what it is we should be expecting to see vs. what it is we’re actually seeing.

No one here has yet been able to reproduce the problem using the Czech language pack… Which is possibly due to none of us really understanding the real problem.

Your last set of screenshots shows 6 unknown display modes:

“CAD”
“Conceptual”
“Hidden”
“Realistic”
“Shaded”
“V-Ray interactive”

You also indicated that none of those 6 modes existed when you closed Rhino, but then when you reopened Rhino, those 6 modes somehow magically existed… Where are these modes coming from?

Also, something I’m noticing that is different between what I see here and what you’re reporting is that when I make a copy of Rendered mode, my copy says “Kopie Renderované”, but in your screenshots it shows “copy of Renderované”…so something is clearly different …

Here’s what I want you to do…please follow each step exactly as I ask it, and please only provide the information I’m requesting…

  1. Start Rhino
  2. Go to Options->View->Display Modes
  3. Select each display mode and Delete it… keep deleting display modes until they are ALL gone.
  4. Close the Options dialog
  5. Close Rhino
  6. Open Rhino
  7. Go to Options->View->Display Modes
  8. What display modes do you see? <=== This is QUESTION #1
  9. Select the “Rendered” display mode and make a copy of it
  10. Close the options dialog
  11. Close Rhino
  12. Open Rhino
  13. Go to Options->View->Display Modes
  14. What display modes do you see? <=== This is QUESTION #2

Please follow all of those steps exactly, and exactly in the order I’ve listed…and please only answer the 2 questions I’ve asked here.

Thanks,
-Jeff

Hello Jeff,

sorry but i don’t understand you…You want sent screenshot of my setting and now you write then you don’t want this…?

The unknown modes (as you wrote) are all default modes that i see after clear Rhino install.

Rhino deleted only one displaymode - Myself created “TOON” and anyone else. All others are defaults.

Different of names is only in translate…

This your instructions steps one after another i see firstime (f.e. - delet all modes?)

I will try this differently:

Can anyone create simple script that can import myself created displaymode automatically after Rhino start? (or after button click) Please…

Yes, please. Follow all steps as outlined by Jeff. To delete all modes, go to Rhino Options > View > Display Modes. On the right-hand side in the dialog box, you will see a list of all display modes on your system. You select them in the list and press the Delete button at the bottom in that dialog box. The factory-default modes will be recreated when you start Rhino again.

This should do it - replace the path and file name with the one that you have.

-Options View DisplayModes Import “C:\Temp\displaymode.ini” Enter Enter Enter
-wim