(Rhino 6 bug?) Alias help

So…It’s been a while since i made a new alias (So I might have done something wrong I guess).
I wanted to make one to activate “fullscreen” with the correct settings.
What I’ve written is:

"!_fullscreen s h o w d"

However, problem is that this alias, weirdly, seems to trigger another alias “_offset” …
Can someone explain what im doing wrong, or tell me if this is a bug?


You need a space between the ! and the _ maybe?

Nope. Still striggers “_offset” ;S

It really seems like a bug…

Works fine here if I try running this with Macro editor.

could you give a specific guide as how you run it?

Considering the macro… I think rhino understands the “s h o w d” as singular commands… and I just want them to be part of the fullscreen options…

The Alias should’ve been;
! _-fullscreen s=yes h=yes o=yes w=yes d=yes Enter

BUT weirdly im not able to view layers within fullscreen mode, even if its activated within the settings…