Rhino 6 BETA - not displayed objects in viewports

I have a issues with displaying created object in Rhino 6 BETA. Everything is switched on in the display settings, but I can´t see anything in them…And it´s the same when I try to select the curves, edges or surfaces. Objects are not even higlighted with yellow color. All I can see are the control points.

Try turning off “GPU Tessellation” in the Rhino options dialog under OpenGL. Please let me know if this fixes the problem

Yes it works! Thank you so much.

Please run the SystemInfo command and paste the results here. This will help me figure out what is happening

Rhino 6 SR0 2017-11-21 (Rhino WIP, 6.0.17325.8311, Git hash:master @ d6ebbbb41e3b000fd09e606917ec9ae77daefeb6)

Windows 7 SP1 (Physical RAM: 16Gb)

GeForce GT 545/PCI/SSE2 (OpenGL ver:4.1.0)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.1
Shading Language: 4.10 NVIDIA via Cg compiler
Driver Date: 3-30-2011
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 3 GB

C:\Program Files\Rhino BETA\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino BETA\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino BETA\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino BETA\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino BETA\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino BETA\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino BETA\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino BETA\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino BETA\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino BETA\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino BETA\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino BETA\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino BETA\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino BETA\Plug-ins\Displacement.rhp “Displacement”

You GPU driver is from 2011. That is most likely the problem. If you can update your driver, this issue will most likely get fixed.

Hi Steve,
same probleme here:

rhino_6_system_info.txt (1.6 KB)

…i’ve just installed the latest GPU driver
Do you have a solution?

Hello - your system info shows a driver from early 2017 - I’d make sure to get the most recent driver from the AMD website - if that really is the latest, you may have to live with the GPU Tessllation setting off…


Hi Pascal,
thanks for the quick answer.
yes, this should be the latest one.
with gpu tessllation off rhino crashes
i will do some windows updates, last time i used
this computer is about 3 zears ago…

…no improvement

You might want to try the lastest SR10 release candidate. There have been recent changes in that build that would affect wire drawing when GPU tessellation is turned off.

thanks steve, i’ll give it a try.