Rhino 6 Ambient color doesn't work


#1

Hi all,
I am recently start to use rhino 6 WIP. I try to set the Ambient color to make the display a bit brighter in Shaded Mode but after I click ok, nothing happen. Does any one know why? If I check the ‘Use advanced GPU lighting’ the whole model turns to too bright, which is what not I prefer… Is there any new parameter of display option I am missing?




Thanks for any suggestion,
Jack


(Wim Dekeyser) #2

In the current WIP there no longer is an ambient setting as far as I can see:

Have you tried changing the color of the lights / enabling more lights in the custom lighting setup?


#3

Hi wim,

I have just added more lights and it looks much better~ Thanks a lot~:grin::+1: