Rhino 6.5 loading issues with PT (6.5) & ST (6.3)

sectiontools
unhandled

#1

Hi Rajaa,

PT & ST are giving me these issues with Rhino 6.5.

Even after running the Installer Panel Utility, the plug-ins cannot be loaded. Here’s the error message:

Additionally, I’m also suspecting the plug-ins are causing Rhino to create a RhinoDotNetCrash txt file after closing the program.


(Rajaa Issa) #2

Hi Danny
Are you installing for “All Users” on your machine?

I presume the installation is successful, and you get this message when you open Rhino 6?
Are you installing PT and ST for the first time, or you had them working in previous service releases of Rhino (prior to 6.5?)


(Steve Baer) #3

@JohnM, you may also want to take a look at this. It looks like the RUI system is trying to write a temp file in a location that Windows doesn’t allow on this system.


#4

yes it was a successful install. I get this message when I close Rhino 6.

I’ve had previous versions of PT & ST installed for both Rhino 5 & 6.

After installation, should I see the PT & ST folders in these locations?

  • C:\Users\user\AppData\Local\McNeel\Rhinoceros\6.0

  • C:\Users\user\AppData\Roaming\McNeel\Rhinoceros\6.0\UI\Plug-ins

  • C:\Program Files\Common Files\McNeel\Rhinoceros\6.0\Plug-ins

  • C:\Program Files\Rhino 6\Plug-ins


(John Morse) #5

It looks like the wrong RUI file is getting opened, you need to go to the Rhino “Options/Tool bars” page and close the Paneling Tools RUI file located in the “C:\Program Files” folder then open the file located in your “C:\Users\user\AppData\Roaming\McNeel\Rhinoceros\6.0\UI\Plug-ins” folder.


#6

thanks @JohnM! The solution worked