Rhino 5 - Why is there an image in shaded view with ground plane?


HI All,
Quirk here with Rhino 5 for Windows: When changing the display mode to shaded when a ground plane is added, there is an image in the background. What the what? Is this a bug in Rhino? It should just be a grey plane…why is there an image? It can be seen only in the top and perspective views. In the top view it looks like a faded photograph of two people in a plaza with a couple of buildings in the background. In the perspective view, it looks like shadows of a tree with no leaves. It seems to show up only when there is an object drawn and visible. It goes away in top view if objects are hidden. This is rather bizarre! Anyone else having this issue? I’ve spoken with a couple of my Rhino ‘expert’ colleagues and they’re mystified, too! FYI, I’m running Rhino on a MacBook Pro (2012, Retina) under Parallels.


BTW, this has NO background image, no environment, nada! Just starting from scratch with no template and simply turning on the ground plane in shaded view.


Well to ‘punch up’ the shaded view V5 apparently applies a bit of an environment map to objects, which I guess you would see on the ground plane. That’s not the map I see, though, it’s more of a simple fuzzy forizon.


Still seems rather bizarre to me! What if you just want a screen capture of the image…then you get that background image. Also, I drew a small box and then zoomed out to the max…that’s where the full image shows up. So you’re thinking it’s supposed to be this way???


Well it’s on purpose. You could turn off the ground plane, or set up a new ‘shaded’ view mode that doesn’t use that…I’m not sure if there’s a way to disable it in the default shaded mode, I don’t see any options for it in the view settings.


Nope…no way to create a shaded mode with ground plane and not have the image. I’ve tried every option possible!


I can create a new view mode, not copying the ‘shaded’ mode, set objects to shaded, and the environment isn’t there.

(Pascal Golay) #8

Hi Snowbird- if you go into Options > View > Display modes > select Shaded in the tree view and click on Restore Defaults, does that clean anything up?


(Brian James) #9

Hi Deborah,

I think this is a glitch due to using Parallels to run Rhino on your Mac. This is not a supported platform and has been known to cause all sorts of issues including display ones. Here’s a link to the supported system requirements for Rhino 5 http://www.rhino3d.com/new/admin#system

If the restore defaults for shaded mode doesn’t help as Pascal mentioned, I would suggest trying the exact same steps on one of the other Rhino installs on a colleagues machine as a test assuming they don’t use Parallels too.

The image looks like one of our emap images that gets installed with Rhino and is used with the emap command but the shaded mode doesn’t use this for adding slight reflections… that image map is of a simple horizon.


Actually a reset did seem to change it, but not as I would have expected. The image appears to be gone, but now in the top view instead of a uniform color for the ground plane (as expected), it’s a sort of gradient reflected vertically about a horizontal axis through the middle. In perspective view, it’s a solid color (as expected) but it is not aligned with the world construction plane. Weirdness…maybe it is the fact that I’m on Parallels. It’s a minor nuisance, though. For the most part Rhino on Parallels has no problem at all.