Rhino 5 tutorial level 1 german, page 181 error

Hi @Joachim_Kuntz,

I think on page 181 is a modeling error. For me this works with the spilt command and not with trim.

flexiCAD_Teilen.3dm (494.1 KB)

I am not sure if this is a translation error or an error in the original document.



Hi Michael - the English document has Trim and it does seem to work here. That said, the way the file is set up, I think I might have the instructions shade the Top view and have the text in the steps direct the trimming to the Top view more explicitly; it is not very convenient to hit the right trim locations in Perspective.

@mary - what do you think?


Hi Pascal,

I am/was confused, because the topic says “To split the top surface of the bar with the text:” Should’t it be: “To trim the top surface of the bar with the projected text curves:”



Hi Michael – yes, I am pretty sure it was originally a Split operation, and to me it makes more sense to Split here since the pick locations are not critical. I’ll see if we can tune it up - thanks.



1 Like

Hi Michael,
This exercise has evolved over the years base on input from users and trainers. This is how it works in the current version. The Trim command is correct in this sequence.

  1. At the top of the page, in step 3 we ExtractSrf the top surface of the bar and copy. Then closed bar polysurface hidden with Hide.
  2. Next we create the text curves, and use them to trim the top surface.
  3. The reason why Trim is used here, is because we discard the surface area around the text curves and inside the O and R. You are now left with the surface that inherit the exact curvature of the surface. (feel free to use split, but you will need to delete the same surfaces that we picked to be trimmed.)
  4. Next these “trimmed” surfaces are Offsetsrf with the solid option to create the solid test.
  5. Unhide (show) the Polysurface and the solid text can unioned or differenced from the bar.

In the next version, we will correct the subtitle of the say “trim” not split.
And that we should also add the step to shade the Top viewport and Trim in the Top viewport.
Pascal has posted a bug so we can get this tuned up.
I can do a quick screen cast video, if that would help.

Mary Ann Fugier
McNeel Tech Support

1 Like

Hi Mary,

thank you for your detailed explanation, and your time with this.

Take care


BTW: This was a post by one of my users, who was stuck at this section.

I’ve just set myself as watcher in the above indicated issue so I get notified about any changes in the documentation.