Rhino 5 Rhino.command _taper Option reset

command
rhino5

(Marcus Brueckmann) #1

Hello ,
I’m new here because i have a little question about Rhino Command (Rhino5)
if i use the command strip in the top of the Rhino Windows and i use the Command _taper ican use the option flat. Until now everything is correct. Now i use the command _taper again and the option flat is preselected.How can I manage to ask him explicitly about the option?
Thanks for every idea

Marcus


(Pascal Golay) #2

Hi Marcus - if you want to force one or the other you can make your own macro and either modify the button macro or add to the right mouse button:

! _Taper _Pause _Pause _Pause _Flat=Yes

Does that do it?

-Pascal