Rhino 5 rendering in VRay


#1

I recently installed Rhino 5 on my computer and now my VRay is taking so much longer than when I used in Rhino 4. It’s a huge difference in terms of rendering time. Any suggestions? Thanks!


#2

No idea, but try a higher noise threshold at the global options. The sampling was internal changed so a higher threshold could be used. Maybe at the chaosgroup forum you get a more suggestions.


#3

Could you post a screenshot of your new Vray options?


#4

Well I am not rendering at the moment, but for example instead of showing 2 passes before it renders it now shows 4 passes before rendering and now takes longer. I looked through the options, but didn’t find anything.


#5

I have the same problem, it takes a lot longer to finish the rendering. I get a lot of speckles in the rendering.


#6

Definitely a question for the chaosgroup team. I’m very interested to get highest speed by Vray too. It could be great if the team could test it.

The passes can be set at the Irradiance Map options - multipass can be disabled, I didn’t found any advantage at the past.