Rhino 5 not opening

My Rhino5 (64) is not opening but (32) is working. While I was trying to open Rhino(64) cross -for closing the tab,and rhino sembol appears on the top corner of screen but rest of it is just my walpaper. How can I fix this?

Hi - that sounds like a problem with the GPU drivers. Please go to the website of the manufacturer of your display card and find up-to-date drivers.

I already update my driver(GeForce) but nothing changed

Do you get anywhere if you start Rhino in safe mode?
Also, from the 32-bit installation, please go to Rhino Options > View > OpenGL, take a print-screen of that dialog and post the picture here. Thanks.

How can I run in safe mode?


When you click on the Windows’ Start button, you should find a link to Safe Mode when you scroll down to the Rhino 5 application:

At any rate, your screen shot shows that something could be amiss with the installation of the display driver:

Driver Date: NA
Driver Version: NA

You might want to try a clean install of those drivers using @jeff’s recipe here:

I uninstall and install my driver again accordingly Jeff’s recipe but its still not working. I also tried to run in safe mode but it still didn’t open

Maybe your Microsoft .NET is damaged. try this:

Perhaps User Account Control (UAC) is enabled, disable it.

If nothing helps, try to create a new windows account and start from there.

Good luck

One of the developers knows that in one case where a user had a similar problem, deleting the V5 64bit Registry key cleared it up.

We have no way of knowing if that will work for you and the drawback is that you’ll lose all your current settings and possibly other configuration stuff… So, this might be worth a shot but remember to export your settings and save customized toolbars with a custom name.

The key to delete is this one: