Rhino 5 installing .net4 question


#1

I have a client who is asking if .net4 is already installed and up to date, if installing Rhino 5 detects this and skips the .net part of the installation, or if it installs it anyway over the top… I was not able to answer his question…

Thx, --Mitch


(Dale Fugier) #2

Rhino does not install the .NET Framework 4. The customer should make sure it is installed and up-to-date before installing Rhino. They can do this using Windows Update.


#3

OK, that’s good info, thanks Dale!
–Mitch