Rhino 5 - difficulties opening and processing R4 scenes


#1

Hello,
I just bought Rhino 5 + V-ray 1.5, installed a 64-bit versions. I have difficulties with opening an older scene, made in previous versions (R4 + Vray1), it takes ages to process. Once open, any simplest command like select or zoom takes incredibly long time to process. Meanwhile in the top left corner there is written “program is not responding”, it is completely frozen. It is just impossible to work with this, I usually have to end the program via task manager, because closing normally is impossible as well.
I think the problem might be the video card. I have Nvidia Quadro 600.
Today i managed to open another older scenes, which were not so hard to move in, yet the zooming was not smooth enough. So I can tell some files are stucked totally, some more and some less, depending on how much object there are. I reinstalled everything and when I had only Rhino (without V-ray), zooming and processing was difficult and slow, when I added V-ray, it got worse.
I have:
Windows 7 Professional 64 bit
Rhino 5 64 bit + V-ray 1.5
CPU: INTEL Core i7-950 3,06 GHz (4,8 GT/sec) 8MB L2 LGA1366 - BOX
RAM: 12GB DDR3-1600 Kingston HyperX CL9 XMP kit 3x4GB
video card: NVIDIA Quadro 600 1GB DDR3 PCIE, 1xDVI, 1xDP

Thank you for your help!
Silvie


#2

At some point in the V5 betas as I recall there was a change made to how mesh settings got read or interpreted (or something?) that could cause older files to open with system-crushingly dense render meshes. Just playing around with the mesh settings at all would generally fix it?

Jim


#3

Hello Jim,
I don´t use meshes, everything in the scene is NURBS. Or what exactly can I try to change? Thank you…


(Margaret Becker) #4

If you have a viewport in any shaded mode, you are using meshes. Are your models just as slow to open when you save them in Rhino 5 and reopen?


#5

when you can open the scene up to the point where Rhino accepts commands, set all viewports to wireframe mode and enter this into the commandline:

_ClearAllMeshes _SelBadObjects

Once you find bad objects in the scene, it may happen that the render mesh density goes up the roof in V5. Delete or hide these (Nurbs) objects then try to shade a viewport. Note that any shadeable Nurbs object will generate rendermeshes which are passed to V-Ray when you hit the Render button. Also check your render mesh settings in Rhino’s _DocumentProperties / Mesh dialog.

c.


#6

Hello,
thank you all for the advice. At the end I discovered problem was with my video-card. I had to change few settings and it helped, it works fine now. I also reset some settings in Rhino, like shading in rendered mode. The problem was partially on my side, because I did not realize that Rhino 5 uses much better and more realistic display in rendered mode, which was something my video card could not bear, unless I changed some (performance) settings.
Thank you for other tips too! Silvie