Rhino 5.0 64-bit crashes on startup

My Rhino suddenly crashes on startup. I runs in Safe Mode also loading rdk. But not in normal mode. See attached screen dump.

Thanks in advance

Did you send in the error report?
What’s the date of your graphics drivers?

You can try to enable one plugin at a time to see which one is causing the crash.

1 Like

Hello - please make sure to send the crash dump when this happens. I see that Rhino is trying to load the Distribute script, from an odd path

I’m not sure that is involved but I’d move it someplace else or delete it and see how Rhino works.


1 Like

I tried to locate this file, but the directory wzd614 does not exist. have just sent the dump.


No surprise because this directory is inside temporary folder which is deleted or modified very often.

And are you still getting the same start up crash? What does the command line say?



Pascal, the support is now working on it. Thanks for your input

Just wanted to let anyone interested know that I have solved the problem by deactivating the Intel Graphics Card and having only the AMD Active. I do not know why it was active as it should be deactivated.

But now it works again :slight_smile:

Did you get a reply from support on this matter? I now have the same issue. Have tried to remove Rhino 5 completely. Also removed registry entries. Reinstalled, starts in safe mode, but crashes in standard mode.

Hi - do you know what has recently changed on your system?
Please open Rhino Options > View > OpenGL, take a screen grab and post that picture here.

As far as I know, nothing has changed. Rhino works OK for another user on the same machine. Did a complete Windows software uninstall of all software and installed again. Everything works as expected.