Rhino 4-sr9 + Romer sigma 2025

Hello all,
i wish to numerize 2d sketches (scale 1/1) , taken on boats, to rhino 4.
Actualy, we are getting 3d sketches, wtih, sometimes, important variations in A axis, but it should be flat sketches, how can i disable the Z axis while doing the numerisation?
It could make us saving a lot of time and also having a better drawing quality.

Thank you in advance


Don’t know if it works better with “Project” checked in osnaps when you’re digitizing. Otherwise use ProjectToCPlane in the Top view to flatten a 3D drawing to 2D.


Thank you, i’ll try these solution, and make a feedback then.

Hello Helvetosaur, the “project to C plane” after digitizing works well, but sometimes, the digitizing gives important dimensions in Z axis, so, we will try with checking the project option soon.
Thanks again.

Hi again, the option “project” in osnaps looks to work fine, on a small shape, we do the full digitizing, and i will tell you if it’s ok (it looks like :slight_smile: )