Rh7 There is a shadow frustum clipping plane that does not work in ortho view

Hello,
In Rhino, is not possible to use the Rendered orthographic view as a screenshot output because of the shadow image quality.

I make a Report bug RH-54784 that I’m elevating this from minor to normal because Rendered is now more powerful for real-time presentations. But @jeff tag it as Won’t fix. Can you please Jeff double-check this and give it a chance?

I make a video for you that shows better the issue and a possible solution:
There is an option to move the shadow frustum clipping plane far out as shown in the video. This prevents cutting the shadows. And is working well while the window is open. But after pressing [ OK ] is not apply.
Thx