Respect CPlane when creating VA parts

Hello!
Here’s a little wish:
I’m working in a floorplan with a rotated CPlane. When creating a vaSlab by drawing a rectangle, it takes world space, not the actual CPlane. A bit inconvenient.
Thanks!
Best regards
Eugen

Hi Eugen,
The slab should respect the current CPlane rotation. So we will fix this in future versions. Take into account that you can also create slabs using the 3Point option in the command line: image , that will help you with that.

Ok, thanks!